Sorry, you need to enable JavaScript to visit this website.

Board support for PetaLinux 2016.4

Unsolved
2 posts / 0 new
mooney's picture
mooney
Junior(1)
Board support for PetaLinux 2016.4

I need to use PetaLinux 2016.4, because the version of Dropbear (ssh server) it includes has a security fix that my system administrators want me to have.  However, I can't find a board support package for this version (for the MicroZed 7020), and I don't know how to make a board support package.  I did find a board support package for PetaLinux 2016.2, but that version also doesn't have a recent enough version of Dropbear.  (I'm told I need Dropbear 2016.72 or later, and PetaLinux 2016.2 has Dropbear 2015.68.) 

JFoster's picture
JFoster
Moderator(55)
Hello Mooney,

Hello Mooney,

Unfortunatly at this time it may be a while before we are able to spend time on developing the 2016.4 BSP. If you need the updated BSP soon, you will need to generate it on your own. Please refer to this post http://zedboard.org/content/petalinux-20152-bsp-microzed

--Josh