Sorry, you need to enable JavaScript to visit this website.

Having problem with SDK 2017.1 when I am targeting UltraZed PCIe Carrier Card

Solved
3 posts / 0 new
Mithun Saha's picture
Mithun Saha
Junior(0)
Having problem with SDK 2017.1 when I am targeting UltraZed PCIe Carrier Card

Hi,

Currently I am using Xilinx SDK 2017.1. I created a design using Vivado 2017.1 and then created "hardware platform" on same project directory "proj_dir.sdk". After that I launched SDK from vivado, then created BSP based on "psu_cortexr5_0". After that whenever I am trying to creat application project, everytime message pops-up "rdi_xsct.exe  has stopped working". It also giving 2 options "check online for a solution and close the program" or "close the program". After selecting "check online for a solution and close the program" couple of time, I can't select the Use existing BSP. Could you please help me asap? I can;t go further of work due to this reason.

Thanks in advance. I look forward to hearing from you.

JFoster's picture
JFoster
Moderator(58)
Hello Mithun,

Hello Mithun,

Based on what you are describing, it appears to be tool related in which it won't allow you to create an application project.

My first suggestion would be to Ask this question over at the XIlinx forum and see if they have seen this SDK bug.

My second suggestion would be to reinstall your tool set.

Regards,

Josh

Mithun Saha's picture
Mithun Saha
Junior(0)
Thanks for you reply, JFoster

Thanks for you reply, JFoster. Yes, Its tool issue and I already raised there. It has been resolved from Xilinx Support team .