Sorry, you need to enable JavaScript to visit this website.

Problems with my Minized (cant boot linux)

Zedboard forums is currently read-only while it under goes maintenance.

Solved
3 posts / 0 new
t0rg31r
Junior(0)
Problems with my Minized (cant boot linux)

Hi!
I'm currently writing my bachelor thesis and my group has three minized's to work with.
Yesterday i was trying to flash the emmc to FAT and while it was loading i had to abort it so i just unplugged the cables. Now when i connect it and try to boot u-boot it just say "unable to read file image.ub".
I have tried reseting the entire board to factory settings using the official "Restoring MiniZed to Factory Status_03" from zedboard.org. This is supposed to reset the EMMC and QSPI with a new image.ub and boot.bin. I get the succes message but it still cant read the image.ub when i boot u-boot.
I have searched everywhere for this issue but cant seem to find anything.
Is there anything else I can do to reset this board somehow?
Also, while I'm at it, my SECOND Minized also have some issues. With this one, I can program the FPGA and run a simple hello world and get an output to terraterm, but if i try to reset it nothing happens. The LED's on the board change instantly when i press the reset button but nothing happens in terraterm. Note that the D8 LED is constantly at full luminosity, not flickering to the mic input (if it matters). I have also tried reseting it to factory settings with a success message but it still has the same issues..

JFoster
Moderator(76)
Hello,

Hello,

First MiniZed

How strange, please go through the tutorial once more and make sure you follow All steps. Let me know if the problem still exists

Second MiniZed -

Did you program the hello world over jtag? Jtag is volatile memory so when you reset it all is lost and needs to be reporgrammed.

--Josh

t0rg31r
Junior(0)
I did try both flash and jtag

I did try both flash and jtag, but the problem persisted.
I did however try again today with the same settings and it actually worked! Dont know how or why though..