Sorry, you need to enable JavaScript to visit this website.

Ultra96 Board-Windows7 Host connection not working

Zedboard forums is currently read-only while it under goes maintenance.

Unsolved
3 posts / 0 new
chakravarthy
Junior(0)
Ultra96 Board-Windows7 Host connection not working

Unable to connect with host pc (windows7) through the micro usb port as stated by the PYNQ getting started guide.
Win7 host pc does not detect the said ethernet connection and no driver etc gets loaded..nothing happens when I connect the micro usb cable (to the upstream usb port).
Connection through the wi-fi using the wireless port is fine and I'm able to use Jupyter notebooks through the host pc.
But I need to connect the Ultra96 wifi to internet through my wifi router..so I don't want the wifi on the board to be used for the host connection.
Any suggestion as to why the usb port connection is not working?..and how to connect the wifi on the board to internet?
Thanks.

chakravarthy
Junior(0)
Ultra96 Board-Windows7 Host connection not working

I fixed this isse : here are few things one must ensure to get this to work with this board:
1. use a good rated micro usb cable..some cables simply don't work with this port.
2. ensure microsoft's RNDIS driver installed for ethernet emulation..if not, search online how to enable it or get it installed.
3. appropriate serial port driver (Gadget Serial) for the COM port must also be installed for terminal emulation mode.

fletch
Moderator(23)
Thank you for sharing! Here

Thank you for sharing! Here is something I found online for Remote NDIS:

https://docs.microsoft.com/en-us/windows-hardware/drivers/network/overvi...

Bryan